Skip to content

System Requirements

Web browsers

Officially supported

  • Google Chrome

Compatible but not fully tested

  • Mozilla Firefox
  • Microsoft Edge

VSatellite

  • Supported OS
    • Ubuntu LTS 18.04 or later
    • CentOS 8.3-2011 or later
  • Compatable OS
    • Red Hat Enterprise Linux 7.9 or later
    • Oracle Linux 7.9 or later
  • 4 GB RAM
  • 2 CPUs
  • 10 GB disk space

VSatellite Worker

  • Windows Server 2019
  • Microsoft .NET Framework 4.7.0 or higher
  • 4 GB RAM
  • 2 CPUs
  • 300 GB disk space

Last update: November 19, 2021